Wednesday, January 22, 2020

[Kanji] Remote Code Execution in Kanji RTN-KJ-150N Router, JCG JGR-N805R Router, DEK DEK-1705 Router, LINK-NET LW-N605R Router,VINGA WR-N300U Router


Doing some researching I've found that the following routers are vulnerable to Remote Code Execution:
  • Kanji RTN-KJ-150, firmware version: 12.25.1.1657
  • JCG JGR-N805R, firmware version: 29.11.1.1750
  • DEK DEK-1705, firmware version: 34.23.1.1585
  • LINK-NET LW-N605R, firmware version: 12.20.2.1486
  • VINGA WR-N300U, firmware version: 77.102.1.4370